IFC2SKP Forum
Register  |   | 
 
 
 


Reply
  Author   Comment  
Tamera

Registered:
Posts: 1
Reply with quote  #1 
Hello, I have a bit of a compatibility issue that I am hoping you all can help me clear up. I am running windows 2000 pro on Virtual PC 6 on my MAC. I have read that SketchUP 6 runs on 2000 and am trying to up grade to that (HAving problems)so I can use IFC2SKP (which I have read is for SU 6&7). However IFC2SKP won't install because it keeps asking me to get .NET Framework 3.5. But the requirement for SU 6 is .NET Framework 1.1. If IFC2SKP is compatible with SU 6 why this discrepancy and which .NET Framework should I use? I am not a PC! Any help would be great. Thanks!

Previous Topic | Next Topic
Print
Reply


Create your own forum with Website Toolbox!